Announcement

Collapse
No announcement yet.

Technical Questions

Collapse
X
Collapse
First Prev Next Last
  • Filter
  • Time
  • Show
Clear All
new posts

  • Technical Questions

    1. Anyone experience the scenario when typing a post that the text scrolls continuously to the right and doesn't wrap in the box? Is there a setting to change that or is it a Chrome issue?

    2. How does one embed videos (youtube, etc...)

    Thanks, I'll hang up and listen.
    Wichita State, home of the All-Americans.

  • #2
    1. I haven't experienced that, and I use Chrome. Not sure what that would be.

    2. Right above the text box where you type your post there is a button that looks like a filmstrip. Click it and paste in the YouTube URL. I'm not sure if it works for other streaming video sites/formats.

    Comment


    • #3
      Originally posted by RoyalShock View Post
      1. I haven't experienced that, and I use Chrome. Not sure what that would be.

      2. Right above the text box where you type your post there is a button that looks like a filmstrip. Click it and paste in the YouTube URL. I'm not sure if it works for other streaming video sites/formats.
      Thanks
      Wichita State, home of the All-Americans.

      Comment


      • #4
        Originally posted by BOBB View Post
        1. Anyone experience the scenario when typing a post that the text scrolls continuously to the right and doesn't wrap in the box? Is there a setting to change that or is it a Chrome issue?
        Yes, that's happening on my Android phone too. I don't see any easy fix for it, but will dive a little deeper.
        Kung Wu say: "If Chuck Norris had a coach, his name would be Gregg Marshall."

        Comment


        • #5
          Nvm, I guess you can't edit out videos.
           
          Last edited by bunck; November 6th, 2018, 02:52 PM.

          Comment


          • Kung Wu
            Kung Wu commented
            Editing a comment
            lmao!

        • #6
          I have sent messages to the contact us box and gotten no replies.
          Does that function work.

          Comment


          • #7
            Originally posted by mmt@umkc View Post
            I have sent messages to the contact us box and gotten no replies.
            Does that function work.
            Yes, but it collects so much spam it is largely ignored now. I will sift through it.
            Kung Wu say: "If Chuck Norris had a coach, his name would be Gregg Marshall."

            Comment


            • #8
              Several of my topic buttons, which indicate unread posts, are highlighted, but there are not any new posts in the forum to read.

              Comment


              • #9
                Originally posted by SHOXAAC View Post
                Several of my topic buttons, which indicate unread posts, are highlighted, but there are not any new posts in the forum to read.
                Yeah, that's always been flaky. I recently reran a bunch of database cleanup stuff to try and fix an issue that ShockTalk is having, and I would have thought that that would fix up the issue you are talking about. Apparently it didn't. There have been a few upgrades that have come out, so I am going to upgrade the system today, let's see if that issue has been fixed.
                Kung Wu say: "If Chuck Norris had a coach, his name would be Gregg Marshall."

                Comment


                • #10
                  Thanks Wu

                  Comment


                  • #11
                    When I have had that happen I click Mark this channel read and it changes the topic botton to read

                    Comment


                    • #12
                      Originally posted by atlwsu View Post
                      When I have had that happen I click Mark this channel read and it changes the topic botton to read
                      Your talking to Ope Taylor here...where do I find Mark this channel read? Thanks.

                      Comment


                      • atlwsu
                        atlwsu commented
                        Editing a comment
                        Every 10 year old Ope knows how to navigate a screen, now I am not sure about Aunt Bee

                    • #13
                      Originally posted by SHOXAAC View Post
                      Several of my topic buttons, which indicate unread posts, are highlighted, but there are not any new posts in the forum to read.
                      I have no idea if this has been fixed with the upgrade, but try going to the home page, then scroll down to the bottom of the list of forums and click "Mark Channels Read". Let's see if it starts working better.
                      Kung Wu say: "If Chuck Norris had a coach, his name would be Gregg Marshall."

                      Comment


                      • #14
                        Originally posted by Kung Wu View Post

                        I have no idea if this has been fixed with the upgrade, but try going to the home page, then scroll down to the bottom of the list of forums and click "Mark Channels Read". Let's see if it starts working better.
                        Yes, it has been resolved. Thanks my Shocker brother!!!

                        Comment


                        • Kung Wu
                          Kung Wu commented
                          Editing a comment
                          Let's see if it stays that way over time though. Not sure if it just works for a little while and then breaks again or not.

                      • #15
                        One thing I notice this morning:

                        When you click on the A (Toggle Advanced Editor) button at the top of the posting box to get the editing options such as Sizw, Color, Bold, Italics, etc.it looks like it has fewer options than before. It used to wrap to a second line.

                        I noticed this morning that the underline option was no longer available. (i.e. I could not underline the A in my previous sentence.

                        Comment


                        • ShockTalk
                          ShockTalk commented
                          Editing a comment
                          I don't see the underline button either.

                        • 1979Shocker
                          1979Shocker commented
                          Editing a comment
                          Even though there is no button for Underline, you can still get the underline by pressing Ctrl+U.

                        • ShockTalk
                          ShockTalk commented
                          Editing a comment
                          And you're wanting my old wrinkling brain to have to remember that and all the other press this + that conventions. Have Mercy! I do good remembering some of my basic passwords for most sites. All others, I look up.
                      Working...
                      X