Announcement

Collapse
No announcement yet.

"Enter" Key Not Working

Collapse
X
Collapse
First Prev Next Last
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Enter" Key Not Working

    @kai: I am not able to advance the cursor with my enter key beginning yesterday. Not sure if I did something to cause that or if that is an issue with the board software. Am I the only one having this issue?

  • #2
    Same deal here. I deleted all of the cookies and cleared the "whatever" and I still have no "enter". All of my post look like one loooooooong paragraph.

    Comment


    • #3
      You guys need to shut down your computers and then 'cold start' them again. The boot up will set your keys back to the default, and you should be okay after that.

      Comment


      • #4
        It's done it for me ever since I went to Window 8/IE10. I have to click "Switch Editor to Source Mode" in order to enter new lines.

        Comment


        • #5
          Same here when I'm on windows 8. Mac and iPhone are fine though
          When you believe in something, the only person that's gotta believe it is you. Everything else is for the birds.- LeVelle Moton
          Wichita is going to the rich side of town with a pack of matches and a five gallon tank of gasoline and try to burn everything to the ground

          Comment


          • #6
            Originally posted by Snapshot9 View Post
            You guys need to shut down your computers and then 'cold start' them again. The boot up will set your keys back to the default, and you should be okay after that.
            I did that, but it did not help.

            Comment


            • #7
              Have you tried a different browser?

              I am on Windows 8 using Chrome for this response, and my enter key works fine in the Quick Reply box.
              Be who you are and say what you feel, because those who mind don't matter, and those who matter don't mind. ~Dr. Seuss

              Comment


              • #8
                Here is some talk on the VBulletin forum.

                Need an update for IE10 ASAP!

                Comment


                • #9
                  I have the same problem. My enter key will not work either.

                  Comment


                  • #10
                    Friends don't let friends use Internet Explorer.

                    Last edited by The Mad Hatter; September 14th, 2013, 08:13 PM.
                    "Cotton scared me - I left him alone." - B4MSU (Bear Nation poster) in reference to heckling players

                    Comment


                    • #11
                      I will pass along help that was given to me back in June:

                      "I believe it's a compatibility issue with Internet Explorer 10, which you either got with a Windows 8 computer or Microsoft slid it in via automatic update. Either uninstall IE10 or use compatibility mode via the little icon in the address bar. It looks like a piece of paper that is ripped in half horizontally. This vbulletin board software has trouble with IE10."

                      It's kind of a pain to switch back and forth, but this worked for me.

                      Comment


                      • #12
                        Compatibility Mode.

                        Hey! It works!

                        Comment


                        • #13
                          Originally posted by ShockTalk View Post
                          It's kind of a pain to switch back and forth, but this worked for me.
                          You shouldn't have to switch back and forth. Just go to Tools / Compatibility View settings and add any website you want to run in Compatibility View.

                          Comment


                          • #14
                            Originally posted by 1979Shocker View Post
                            You shouldn't have to switch back and forth. Just go to Tools / Compatibility View settings and add any website you want to run in Compatibility View.
                            Thanks, I didn't know about that. Nevertheless, I don't like the "look" under the switched compatibility, so I'll just make the switch if I'm going to do a longer post.

                            Comment


                            • #15
                              I upgraded to Windows 8.1 which has IE 11. I no longer need to be in Compatibility View to use the

                              Enter key.

                              Comment

                              Working...
                              X